#8 I =need= xauth_psk_client!

closed
nobody
5
2009-01-16
2005-12-09
Mike Robinson
No

I badly need "authentication_type xauth_psk_client"
to be part of the official mainstream release.

This is what would enable Racoon to successfully
connect, as a =client=, with a (e.g.) SonicWall
router that uses XAuth authentication .. the
nonstandard "phase one-and-a-half" that they use.

(I don't see much need to support it as a =host=.)

And... I'm willing to put my efforts where my mouth
is, because I've actually -done- this for 0.6b2,
using the patch that was supplied (somewhere) and
hammering on a few more rough-spots to make it work.
I haven't contributed to a SourceForge project
before, so I'd have to learn how, but this definitely
needs to be done and I'm willing to do it.

Discussion

  • Rob H.
    Rob H.
    2006-04-06

    Logged In: YES
    user_id=1465111

    I also really need this. When will this make its way into a
    release?

     
  • Timo Teras
    Timo Teras
    2009-01-16

    Closing all sourceforge.net bugs. If this issue has not been cared for please submit a new bug report to https://trac.ipsec-tools.net/ issue tracker. Thank you.

     
  • Timo Teras
    Timo Teras
    2009-01-16

    • status: open --> closed