Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

#38 configure does not check for openssl/opensslv.h before use

0.6 branch
closed
nobody
Compilation (8)
5
2009-01-16
2005-10-17
haebler
No

When compiling on a Fedora Core 3 w/o openssl-devel rpm
installed the configure script reports a "too old"
error even if the
openssl version is correct.

This is caused by the configure script not checking for
the existence of the header file openssl/opensslv.h
before using it in a compile test.

Attached is a little patch against configure.ac in
0.6.2 to fix that.

Thanks,

Marcus Haebler

Discussion

  • haebler
    haebler
    2005-10-17

    Patch fixing the problem described above

     
  • Timo Teras
    Timo Teras
    2009-01-16

    • status: open --> closed
     
  • Timo Teras
    Timo Teras
    2009-01-16

    Closing all sourceforge.net bugs. If this issue has not been cared for please submit a new bug report to https://trac.ipsec-tools.net/ issue tracker. Thank you.