#190 There were errors installing the software

1.1
closed
nobody
5
2005-05-09
2005-02-12
Anonymous
No

I have downloaded the software from 2 different mirror sites
and the install gives the message "There were errors
installing the software". I'm running 10.2.8 on a G4 tower.
Never had this happen before. I'd love to have this software
but I'm at a loss.
resi@pipeline.com

Discussion

  • Logged In: NO

    Me too - also 10.2.8 - maybe this is a Jaguar problem?
    Please see the install log below
    You can contact me for more info at binlinux@hotmail.com

    iPodder Installation Log
    Target Selection
    _volumeAppeared: Adding volume eMac-HD
    deactivate: removing all cells from _volumeMatrix
    Selected volume "eMac-HD"
    Mounted at: /
    OpenFirmware: mac-io/ata-4@1f000/@0:5
    Partition type: HFS+
    Partition map: disk0s5
    Partition: 5
    Protocol: ATA
    Media Type: Generic
    Volume Size: 40967847936
    Install Failed
    Error detected
    Name: NSInvalidArgumentException
    Reason: *** -[NSCFDictionary setObject:forKey:]: attempt to
    insert nil value

     
  • Logged In: NO

    I also downloaded from multiple sites and tried installing. All other
    programs were closed. Airport on/off.
    Mac OS 10.2.8
    PowerPC G4 Powerbook 17"

     
  • Logged In: NO

    I have exact same problem,

    mac 10.2.8
    maybe I could try to install an older version

    please help!

    ana at sumaclick.com

     
  • Erik Swedlund
    Erik Swedlund
    2005-02-25

    Logged In: YES
    user_id=974843

    Ditto.
    10.2.8 on a 350MHz G3 tower.

     
  • Venrooy
    Venrooy
    2005-05-09

    • status: open --> closed
     
  • Venrooy
    Venrooy
    2005-05-09

    Logged In: YES
    user_id=1120007

    Please update to 10.3 or higher.
    Ticket closed.