#150 Installer non-functional in MacOS 10.2.8

1.1
closed
Rabshakeh
5
2005-01-26
2005-01-24
Anonymous
No

I can't get the installer to run under Jaguar. I looked
around the website for system requirements, but can't
find them. Is Ipodder only compatible with Panther?

Discussion

  • Andrew Grumet
    Andrew Grumet
    2005-01-26

    • assigned_to: nobody --> rabshakeh
     
  • Rabshakeh
    Rabshakeh
    2005-01-26

    Logged In: YES
    user_id=1119937

    that's correct. it's never tested on 10.2.8 but if somebody
    has 10.2.8 i think he or she should be able to build a
    working installer for it with the source code. it just needs
    some tweaking i think.

     
  • Rabshakeh
    Rabshakeh
    2005-01-26

    • status: open --> closed