#781 Install to CF->SATA adapter won't boot

2.0
closed
Olaf Westrik
5
2014-02-14
2010-06-25
Anonymous
No

Used "wizard" to install ipcop 1.9.11 to a CF card in a CF->SATA adapter. Install runs fine.

When I reboot the machine, CF boots, then says it can't find kernel. I suspect something to do with the device name used for that type of storage device. I can provide more info if you'll tell me what you need. Would really like to get it working because right now I've got the CF in a CF->USB adapter which actually works.

Discussion

  • Olaf Westrik
    Olaf Westrik
    2010-08-08

    What type of 'drive installation' did you choose?
    What's the device name of the CF SATA card? Look at console 2 and 3 during installation for hints.

     
  • Olaf Westrik
    Olaf Westrik
    2010-08-08

    • assigned_to: nobody --> owes
     
  • Matt G
    Matt G
    2010-10-22

    I am using exactly the same setup, CF-->SATA adaptor which fails on 1.4.20, and 1.9.16 / 16. Did you ever get anything going on this?

     
  • Matt G
    Matt G
    2010-10-22

    Plz clarify consol 2 / 3, how do I read this information while installing?

     
  • Olaf Westrik
    Olaf Westrik
    2010-10-23

    Pressing ALT-F2, ALT-F3, ALT-F4 will switch consoles to give you more information as to detected problems.

     
  • Olaf Westrik
    Olaf Westrik
    2011-09-05

    Retry with 1.9.20. Many things have changed ...

     
  • Olaf Westrik
    Olaf Westrik
    2011-09-05

    • status: open --> pending
     
  • Olaf Westrik
    Olaf Westrik
    2011-11-14

    • status: pending --> closed