#3 win98 compatible

closed
nobody
None
5
2007-04-20
2006-07-04
No

Some feedback has been received about using instlux on
win98.

In order to do so, loadlin should be used instead of
grub4dos, when using win98.

Also, it should detect whether we are using winxp or
win98, or ask the user, or compile different instlux
versions....

Discussion

  • Logged In: YES
    user_id=1367298
    Originator: YES

    Done. 8.0 versions (at the subversion repository until it is published) support this.

     
    • status: open --> closed