Do you have the extension NoScript installed?
The default settings are to no only block scripts (Java scripts and other types of scripts ).
But also block Flash and Shockwave requests and many sites mistake this for a 'not installed' error.

So if you have NoScript installed you may have to put the sites that you visit that require shockwave / flash / java  on NoScript's whitelist but putting it on permanent allow.

"John R. Culleton" <john@wexfordpress.com> wrote:
On Thursday 31 May 2007 17:39, Tony Vigil wrote:
> Elwin,
>
> Not exactly.
>
> You can run SwishMax just fine via CrossOver (Wine) in Linux.
> SwishMax is only $99.00, which is quite a bit less than the $$$
> price tag for Adobe's Flash.
>
> - Tony
>
Doesn't Wink on Linux create flash animations for free? Or did I
misunderstand?

One continuing problem I have is that no matter how many times I
install and reinstall Flash reader on FireFox I still get the
message "You must install the latest version of Flash" from various
sites.

--
John Culleton
Able Indexing and Typesetting
Precision typesetting (tm) at reasonable cost.
Satisfaction guaranteed.
http://wexfordpress.com


-------------------------------------------------------------------------
This SF.net email is sponsored by DB2 Express
Download DB2 Express C - the FREE version of DB2 express and take
control of your XML. No limits. Just data. Click to get it now.
http://sourceforge.net/powerbar/db2/
_______________________________________________
Inkscape-user mailing list
Inkscape-user@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/inkscape-user


Don't be flakey. Get Yahoo! Mail for Mobile and
always stay connected to friends.