Now that's OK the PDF importer. I followed the 3 steps that link to install with apt-get.

|Thanks a lot.

--
Bruno Gonçalves Pirajá


De: Josh Andler <scislac@gmail.com>
Para: Bruno Gonçalves Pirajá <bgpiraja@yahoo.com.br>
Cc: "inkscape-tester@lists.sourceforge.net" <inkscape-tester@lists.sourceforge.net>
Enviadas: Quinta-feira, 24 de Maio de 2012 14:58
Assunto: Re: [Inkscape-tester] PDF importer

On Thu, May 24, 2012 at 10:53 AM, Bruno Gonçalves Pirajá
<bgpiraja@yahoo.com.br> wrote:
>> Just try to "open" a pdf with Inkscape.
>
> Don't have the filetype *.pdf to open or import in this version. I compiled
> from source.

You're missing dependencies. Go ahead and do:
sudo apt-get install libpoppler-dev libpoppler-glib-dev

See: http://wiki.inkscape.org/wiki/index.php/CompilingUbuntu#Installing_dependencies

Cheers,
Josh