Back-ported to JDK 1.3

Help
jsinai
2004-12-03
2013-04-25
  • jsinai
    jsinai
    2004-12-03

    I needed to use this library for a project that required JDK 1.3, and it didn't compile, so I made the necessary changes. If anyone needs the modified source, I can send it to you.

     
    • Niko Schmuck
      Niko Schmuck
      2004-12-03

      Sorry for those inconvenices, this is an known issue, I'm sorry. Please send the patch to my sf.net account and I will try to work it in, so that it is part of the next release.

      Thanks, Niko

       
    • John Pollard
      John Pollard
      2004-12-11

      I could do with informa for Java 1.3 if anyone could make it available to me. I contacted jsinai directly and am awaiting a reply, but if anyone else has the source or in particular informa.jar then I would be very grateful.

      Does one of the earlier releases work with Java 1.3?

       
    • Pobzeb
      Pobzeb
      2005-04-29

      I am also trying to port informa to work with 1.3.  I am using it on a Tomcat 3.2 webserver so I need to compile it with the older version of java.  Any help would be appreciated.

      Thanks,
      Pobzeb Armerding
      Vann's Inc.
      Software Engineer