Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

GLIBC_2.14 not found

Help
2012-08-03
2012-10-06
  • excyberlabber
    excyberlabber
    2012-08-03

    I have upgraded my iipimage server to the newest version, iipimage-
    server_0.9.9-j2k-0ubuntu12.04_amd64.deb.

    Linux vesternesse 3.0.0-13-generic #22-Ubuntu SMP Wed Nov 2 13:27:26 UTC 2011
    x86_64 x86_64 x86_64 GNU/Linux

    I installed the prerequisites, and everything seemed to be in order with the
    install. Now I am testing it for the first time, and I am getting this error:

    /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.14' not found (required by
    /usr/lib/cgi-bin/iipsrv.fcgi)

    Our version of Ubuntu apparently has glibc 2.13.

    Anyone have suggestions! Thanks in advance for any ideas...

     
  • Ruven
    Ruven
    2012-08-03

    Are you running a very old version of Ubuntu? This binary works with 11.10 or
    12.04, but may not work with previous versions.

     
  • excyberlabber
    excyberlabber
    2012-08-07

    Thanks, Ruven, for your reply!

    Our ubuntu version is: Ubuntu 11.10.

    Our glibc version:
    ldd --version
    ldd (Ubuntu EGLIBC 2.13-20ubuntu5.1) 2.13

    Out by 1/100th of a second... :-(

     


Anonymous


Cancel   Add attachments