OK.
Now I'm reconfiguring it, hardcoded the path of IcingaApi.php (/usr/local/icinga/share/icinga-api/IcingaApi.php) in the icinga.xml.
However, I get the following error in de error-log:
 
[Thu Dec 03 11:22:48 2009] [error] [client 192.168.1.6] PHP Fatal error:  require_once() [<a href='function.require'>function.require</a>]: Failed opening required '/usr/local/icinga-web/lib/icinga-api/IcingaApi.php' (include_path='.:/usr/share/pear:/usr/share/php') in /usr/local/icinga-web/app/modules/Web/lib/icinga/factory/IcingaData.class.php on line 52

Where does it go wrong??
 
Tx,
Elger
 
> Date: Wed, 2 Dec 2009 10:13:54 +0100
> From: marius.hein@netways.de
> To: icinga-users@lists.sourceforge.net
> Subject: Re: [icinga-users] Icinga-Web shows no data
>
> e b wrote:
> > after I made the install again I only got an error 500...
> > Seems I have to reconfigure everything...
> > Is there a way to update the files without altering the config??
>
> Hi.
>
> Sorry not at the moment.
>
> LG Marius.
>
> --
> Marius Hein
> Application Developer
>
> NETWAYS GmbH | Deutschherrnstr. 15-19 | D-90429 Nürnberg
> Tel: +49 911 92885-0 | Fax: +49 911 92885-77
> GF: Julian Hein | AG Nürnberg HRB18461
>
> http://www.netways.de | marius.hein@netways.de
>
> ------------------------------------------------------------------------------
> Join us December 9, 2009 for the Red Hat Virtual Experience,
> a free event focused on virtualization and cloud computing.
> Attend in-depth sessions from your desk. Your couch. Anywhere.
> http://p.sf.net/sfu/redhat-sfdev2dev
> _______________________________________________
> icinga-users mailing list
> icinga-users@lists.sourceforge.net
> https://lists.sourceforge.net/lists/listinfo/icinga-users


Haal meer uit je Hotmail met Internet Explorer 8. Download nu