Wish it will be sucsess

navi
2011-06-03
2012-10-21
  • navi
    navi
    2011-06-03

    Many thanks for u work.
    If i can anything be usefule call me.
    Can test your work on my IAW ECU 8F.68
    Trying to connect my pc with this adapter
    http://www.masterkit.ru/info/magshow.php?num=448
    Result only with one version of yours programm
    http://www.youtube.com/watch?v=BnkJU4yfxSE
    Auto detection didn't work only if i chose 8F model
    New version don't connecting
    Wish fix the bugs & it'll be full option software.
    Greeting from Russia
    gl

     
  • Mika
    Mika
    2011-06-04

    +1
    It work with 0.2.19

     
  • navi
    navi
    2011-06-07

    Okay man. Try old version to go. Thx for Faq =)

     
  • Mika
    Mika
    2011-06-15

    It's work with me....
    VAGCOM KKL 409.1 + OBD to Fiat 3pin (ebay)
    ines K and L were inverted, did you verify? (On Fiat 3 pin)

     
  • TzOk
    TzOk
    2011-07-27

    Strange thing is that there is no response for code 36 & 37 - these are status
    flags :/ and I have no idea why this happens.

    K-line and L-line is the same in the VAG-COM interface, so their order really
    doesn't mater.

     
  • navi
    navi
    2011-07-31

    Strange. But a cable from yours pl site is on FT232 chip. And my device the
    same chip fitted.
    For my IAW 8F 68 from ALFA 33 works only one old version of yours programm
    0.2.19 as a monitor.
    As you can see from video it makes graphs & diagnosis but no errors recived.
    Have check engine light on.
    Thats all folks. Maybe it will be ready steady go. bb

     
  • TzOk
    TzOk
    2011-07-31

    As I can see from the video the program does NOT receive ANY data from the
    ECU, the only thing which actually works are actuators tests. So Alfa uses
    different protocol or your car has a faulty ECU.