--- a/README
+++ b/README
@@ -45,8 +45,8 @@
 
 Users compiling Hugin from source will need:
 
-    The wxWidgets GUI toolkit version >=2.7.0. 2.9 is supported. 2.8.12 is recommended.
-    boost >=1.41. The following boost libraries are used:
+    The wxWidgets GUI toolkit version >=2.7.0. 2.9/3.0 is supported. 2.8.12 is recommended.
+    boost >=1.44. The following boost libraries are used:
         filesystem
         graph
         iostreams