(no subject)

  • Russell Gold
    Russell Gold

    The latest version of httpunit now uses Maven to manage its dependencies. I would advise upgrading to deal with the parser issue (although I'd recommend using NekoHtml, which should be the default).

    The linkage error is the result of reworking the classes several years ago to simplify the Javascript implementation. It is no longer possible to work without Rhino, as the various object classes now extend Rhino classes. The documentation would need to be fixed.