Security Vulnerabilities in 3.1.5 and 3.2.0b3

The current released versions are vulnerable to a security hole in the htsearch CGI program. Pre-release snapshots of 3.2.0b4 and 3.1.6 are available from the development snapshots directory that fix the problem: http://www.htdig.org/files/snapshots/

More details on the vulnerability can be found at: http://www.securityfocus.com/bid/3410

Posted by Geoff Hutchison 2013-06-03