Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

HPLIP 3.13.5 Public Release

HPLIP 3.13.5 - This release has the following changes:
Added Support for the Following New Printers:

- HP LaserJet Enterprise MFP M725 series
- HP LaserJet Enterprise MFP M725dn
- HP LaserJet Enterprise MFP M725fw
- HP LaserJet Enterprise MFP M725z
- HP LaserJet Enterprise MFP M725z+
- HP Officejet Pro 3610 Black and White e-All-in-One
- HP Officejet Pro 3620 Black and White e-All-in-One

Added support for the following new Distro's:

- Ubuntu 13.04
- Debian 7.0

Launchpad fixes:

1176470 - hp-setup fails with the message "ethernet cable is plugged in" - But it isn't
1157701 - soapfax.py:139:setStationName:UnicodeEncodeError: 'ascii' codec can't encode characters in position 0-3: ordinal not in range(128)
1163339 - hplip online documentation: manual tarball installation shows package dependancies which are out-of-date

Issues fixed:

- Bottom margin is not printing on 8.5x13in paper size for DeskJet 2050 J510 device
- Fixed cross resolution issue for pcl3gui2

Detailed Change Log:

- Added 56-hpmud.rules and removed 56-hpmud_support, 86-hpmud_plugin, 56-hpmud_add_printer, 55-hpmud and 40-hplip rules
- Added hplip-printer@.service to support systemd services in Udev for OpenSuSe 12.3

Posted by Chowdary Narla NagaSamrat 2013-05-14