Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

Thunderbird and hotsmtpd problem

Help
JuanCcc
2004-11-29
2013-04-08
  • JuanCcc
    JuanCcc
    2004-11-29

    Hi ,

    I use Thunderbird with hotwayd .
    With hotway , thunderbird works perfectly , i get my emails from my hotmail account.

    But with hotsmtpd , i get an error when i try to send an email :

    "Ocurrio un error mientras se enviaba el correo . El servidor de correo respondio :
      Authenticate first! - MAIL command is not available right now.
      Por favor , verifique que su direccion de correo electronico es correcta en las preferencias de Mail y vuelva a intentarlo."

    I use the Thunderbird Spanish version , this error in English maybe something like this :

    "There is an error when you try to send an email. Email Hosted said :
    Authenticate first! - MAIL command is not available right now.
    Please , check your email address in Mail Preferences and try it again."

    Any Solution ?

     
    • McManus
      McManus
      2005-05-22

      I had the same problem as you describe.
      Although I have entered a username at the "Server Settings" in Thunderbird it didnt work for me..

      So my solution was to enter a Username in Thunderbird at: "Account Settings" > "OutgoingServer(SMTP)"

      This can be a bit messy if you want more than one account in Thunderbirds SMTP when when you just see the IP(which is the same) for each account
      There should be a alias name for every account...

       
      • > This can be a bit messy if you want more than one
        > account in Thunderbirds SMTP when when you just
        > see the IP(which is the same) for each account
        > There should be a alias name for every account...

        I seem to remember that showing the username in the SMTP selection box was a fixed bug in some release of Tb.  But I'm still running an ooooolder version, so that may not be the case.

        I would suggest that you could add entries to your hosts file so that you could use those to distinguish what the corresponding username is.  Something like this:
        127.0.0.1     localhost user1 user2 user3

        Then instead of using the IP (or localhost) in the thunderbird SMTP setup, use the descriptive hostname that corresponds to the username you enter for auth.

        I haven't tried this since I have things set up and working right now, but for any new installs I do, I will give it a try.

        David