pre version 1 releases

News
2005-01-11
2013-04-15
  • The pre version 1 releases were taken down from availability because of no upgrade path available to the post ver 1 releases.

    It is recommended that 1.31 or greater is installed because pre 1 releases aren't going to be maintained.

    I don't like dropping a release like that but due to structural changes into a dynamic environment and multiple user support per domain there was no way to build an upgrade path from the .1x release to the 1.3x release.

    1.x was build in closed testing and worked out to make sure we have the ability to make a clean upgrade path for future releases so that we never run into the problems we had with version .1x.