#6 HiJack This Log After Conduit HiJack

v1.0_(example)
closed
None
5
2013-05-25
2013-05-22
Showshow
No

I believe after I had an update to Flash Player, all of my search engines (Chrome, Firefox, IE) were hijacked by Conduit (search engine).

I'm Windows xp on a Lenovo T60

Thank you so much. I've tried everything and nothing works!

1 Attachments

Discussion

1 2 > >> (Page 1 of 2)
  • Hi,
    please try the following:
    1. Click "Start" and select "Control Panel."
    2. Click the "Uninstall a Program" link under the Programs section.
    3. Select "Conduit Toolbar" from the list of currently installed programs, and click "Uninstall." Click "Yes" to confirm your choice.
    4. If you are using Mozilla Firefox, click the "Firefox" menu, select "Add-Ons" and choose the "Extensions" tab.
    5. Click "Conduit Toolbar" and select "Remove." Restart your Web browser.

     
    • status: open --> pending
    • assigned_to: Loucif Kharouni
     
  • Showshow
    Showshow
    2013-05-23

    Thanks Loucif... I had already tried both of those... there is no Conduit Toolbar listed anywhere in the browsers or ADD/Remove/ Programs. The only reason I think it is 'Conduit' is because I can see that at the bottom of the Google Chrome page...

     
  • Thanks. Can you provide a screenshot? Also, please run HijackThis, click on Main Menu, click on Open the Misc Tools section. There you gonna find the first button on top that says Generate StartupList, click on it and click yes on the pop up. then said me the generate log file along the screenshot. Thank you.

     
  • Showshow
    Showshow
    2013-05-24

    I could not get the screenshot to paste, so I attached as a Word doc. YOu will see the unwanted task bar below the URLspace

     
  • Showshow
    Showshow
    2013-05-24

    here's the startup file... Screenshot to follow thanks, John

     
    Attachments
  • Showshow
    Showshow
    2013-05-24

    Based on the size of the start up log... so I have just sent file....would be 8-10 pages

     
  • In Google Chrome, have you tried going to the settings and extensions menu? Do you see it there?

    I would also surely remove these two items:
    C:\Program Files\DefaultTab\DefaultTabSearch.exe
    C:\Documents and Settings\John Sherry\Application Data\DefaultTab\DefaultTab\DTUpdate.exe

    if the problem persist, we may want to try a remote intervention via teamviewer program

     
  • Showshow
    Showshow
    2013-05-25

    Thanks Loucif! I found three extensions installed by a third party and removed the files you suggested... seems to be working fine now I really appreciate you taking time to help me... John

     
1 2 > >> (Page 1 of 2)