#10 <= 3

closed
nobody
None
5
2003-04-18
2001-07-10
Anonymous
No

I have OpenLInux 2.4 eDesktop and cannot umse the
xmovie rpm due to the message "only packages with major
numbers <= 3 are supported by this version of RPM".da

Discussion

  • Logged In: YES
    user_id=84071

    Upgrade your rpm package manager or compile from sources.
    I'm not familiar with OpenLinux, but you can probably find
    an upgrade for rpm at http://www.rpmfind.net/.

     
    • status: open --> closed