Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

#128 compiling faad2: can't find codec_plugin.h

open
nobody
Cinelerra (81)
5
2005-09-16
2005-09-16
Anonymous
No

I tried to compile fon a debian expirental system with
mythtv installed.

And I got an error compiling faad2.cpp -- about
codec_plugin.h

It turns out that mpeg4ip-1.1 needed to be installed.
version 1.3 and 1.2 have an api that is incompatible
with faad2.

Could you add the mpeg4ip-1.1 to the compile package?

Discussion