hdparm-9.27 released: fix compatbility with old IDE

hdparm-9.27 is now available --> RECOMMENDED UPDATE.

Most of the recent versions prior to this one have had broken compatibility with the old IDE drivers in Linux. This version fixes the problem. But really folks, time to upgrade to libata now!

wiper-2.3 is also included with this release. It now searches the $PATH for programs rather than relying solely upon hardcoded locations such as /usr/bin/id


Posted by Mark Lord 2009-09-01