#67 gpgme

open
nobody
5
2010-03-24
2010-03-24
Tsu Jan
No

During configuration, GyachI (v1.2.2 to v1.2.6) gives this error message: "cannot find include file gpgme.h." But libgpme11-dev 1.2.0-1.2 is installed on my system (Debian Squeeze with the latest updates) and gpgme.h exists in '/usr/include/'. About six months ago, I could compile the gpgme plug-in on this system. So, perhaps GyachI can't find later versions of gpgme for some reason. I've seen similar reports from different Linux distros in the Internet.

BTW, GyachI can be compiled with --disable-plugin_gpgme.

Discussion

  • Duy Khanh Do
    Duy Khanh Do
    2011-03-24

    when i saw the config.log, it said gpgme was build with largefile support. So i tried to recompile gpgme from sourcecode with "--disable-largefile" option, then reconfigure gyachi. Amazing, everythings seem ok. :D

     
  • Tsu Jan
    Tsu Jan
    2011-03-24

    It seems that the problem only occurred in 32-bit systems. In my current 64-bit system, GyachI finds gpgme :)