#24 USB gamepad causes system to crash

other
closed-invalid
nobody
i/o (10)
5
2003-11-18
2003-06-26
Anonymous
No

Kernel: 2.4.20 (Gentoo gaming patches, and raw)
OHCI kernel driver, compiled and module
ASUS A7N266-C, NForce 415 chipset
USB Logitech Wingman Rumblepad

Description:

Repeatable.

If GXMame is started with the gamepad plugged into the
USB port the entire system crashes: blank screen, Caps
and Scroll Lock lights flash, and the system is
completely unresponsive. Nothing at all shows up in the
CLI after #gxmame.

GXMame starts fine if pad is not plugged in. Once
started the pad can be plugged in and used normaly.

Discussion

  • Logged In: NO

    GXMame v0.33

     
  • Logged In: NO

    That's a kernel panic. It'll either be caused by the version of the kernel that you're running or the nVidia nForce drivers.

     
  • Logged In: NO

    That's a kernel panic. It'll either be caused by the version of the kernel that you're running or the nVidia nForce drivers.

     
  • Nicos
    Nicos
    2003-11-18

    • status: open --> closed
     
  • Nicos
    Nicos
    2003-11-18

    • status: closed --> closed-invalid
     
  • Nicos
    Nicos
    2003-11-18

    Logged In: YES
    user_id=143408

    Not a bug in gxmame. This is a kernel bug (probably related
    to the gaming patches).