Thanks Kathryn and Tim for responding.
Trying your ideas:

[bengt@studio ~]$ yum list available | grep gnomeui
[bengt@studio ~]$ sudo yum install libgnomeui-devel
Setting up Install Process
Parsing package install arguments
Package libgnomeui-devel-2.20.1.1-1.fc8.x86_64 already installed and latest version
Package libgnomeui-devel-2.20.1.1-1.fc8.i386 already installed and latest version
Nothing to do
[bengt@studio ~]$ rpm -q libgnomeui-devel
libgnomeui-devel-2.20.1.1-1.fc8
libgnomeui-devel-2.20.1.1-1.fc8
[bengt@studio ~]$ rpm -qa|grep libgnomeui
libgnomeuimm26-devel-2.20.0-1.fc8
libgnomeui-2.20.1.1-1.fc8
libgnomeuimm26-2.20.0-1.fc8
libgnomeuimm26-devel-2.20.0-1.fc8
libgnomeui-devel-2.20.1.1-1.fc8
libgnomeui-devel-2.20.1.1-1.fc8
libgnomeuimm26-2.20.0-1.fc8
libgnomeui-2.20.1.1-1.fc8
[bengt@studio ~]$

?