I was recommended to use GWC and it appears to be what I need.
The problem is, I can't install it.
I use ccrma on a fedora8 installation.

Have anyone recently managed to install it into a similar machine?
Please tell me how.

Here is what I've done so far. Please help with any additional hints.

When I run ./configure it ends with this:

checking for libgnomeui-2.0... configure: error:
Gnomeui2 development libraries not found.

This is strange because if I run pkg-config --list-all It looks as if it's there

libgnomeui-2.0          libgnomeui - libgnomeui

I tried pkg-config --libs libgnomeui-2.0 and get a strange error printout

Package gtk+-2.0 was not found in the pkg-config search path.
Perhaps you should add the directory containing `gtk+-2.0.pc'
to the PKG_CONFIG_PATH environment variable
Package 'gtk+-2.0', required by 'libgnomecanvas-2.0', not found

So I try PKG_CONFIG_PATH=/usr/lib/pkgconfig/ and run ./configure again
This time it looks good and I go for a make, which ends like this:

lgnomevfs-2 -lgnomecanvas-2 -lgnome-2 -lpopt -lbonobo-2 -lbonobo-activation -lart_lgpl_2 -lgtk-x11-2.0 -lgdk-x11-2.0 -latk-1.0 -lgdk_pixbuf-2.0 -lpangocairo-1.0 -lpango-1.0 -lcairo -lgconf-2 -lgmodule-2.0 -ldl -lORBit-2 -lgthread-2.0 -lrt -lgobject-2.0 -lglib-2.0   -L/usr/lib -lsndfile   -lasound -lfftw3 -lm -o gwc
/usr/bin/ld: skipping incompatible /usr/lib/libgnomeui-2.so when searching for -lgnomeui-2
/usr/bin/ld: skipping incompatible /usr/lib/libgnomeui-2.so when searching for -lgnomeui-2
/usr/bin/ld: skipping incompatible /usr/lib/libgnome-2.so when searching for -lgnome-2
/usr/bin/ld: skipping incompatible /usr/lib/libgnome-2.so when searching for -lgnome-2
/usr/bin/ld: skipping incompatible /usr/lib/libgtk-x11-2.0.so when searching for -lgtk-x11-2.0
/usr/bin/ld: skipping incompatible /usr/lib/libgtk-x11-2.0.so when searching for -lgtk-x11-2.0
/usr/bin/ld: skipping incompatible /usr/lib/libgtk-x11-2.0.so when searching for -lgtk-x11-2.0
/usr/bin/ld: cannot find -lgtk-x11-2.0
collect2: ld returned 1 exit status
make: *** [gwc] Error 1

?
/Bengt