GNOME Video Arcade 0.6.0 Available

GNOME Video Arcade 0.6.0 is now available.

What's New

GNOME Video Arcade now requires GTK+ 2.12 or higher.

Inline search interface with autocompletion.

Fancy tooltips for some of the tree view columns.

Basic technical specs in the Technical Properties tab.

Better support for BIOS ROM sets:
- Do not list BIOS ROM sets as games.
- Show BIOS names in a new BIOS column.
- Support searching for BIOS names.
- Requires MAME v0.118 or later to work.

Avoid crashing if the application is closed while it's busy
doing something (especially during database construction)

Posted by Matthew Barnes 2008-04-19