Hi,

Forgive me if this has been answered before but I am having trouble with omap3-desktop-image.

Specifically...

NOTE: Running task 3762 of 7471 (ID: 542, /home/overo-oe/org.openembedded.dev/recipes/e17/exhibit_svn.bb, do_fetch)
NOTE: fetch http://www.angstrom-distribution.org/unstable/sources/exhibit_svn.enlightenment.org_.svn.e.trunk_41533_.tar.gz
--2009-08-13 01:01:23--  http://www.angstrom-distribution.org/unstable/sources/exhibit_svn.enlightenment.org_.svn.e.trunk_41533_.tar.gz
Resolving www.angstrom-distribution.org... 85.214.40.226
Connecting to www.angstrom-distribution.org|85.214.40.226|:80... connected.
HTTP request sent, awaiting response... 404 Not Found
2009-08-13 01:01:24 ERROR 404: Not Found.
NOTE: Fetch svn://svn.enlightenment.org/svn/e/trunk;module=exhibit;proto=http
svn: URL 'http://svn.enlightenment.org/svn/e/trunk/exhibit' doesn't exist
ERROR: TaskFailed event exception, aborting
ERROR: Build of /home/overo-oe/org.openembedded.dev/recipes/e17/exhibit_svn.bb do_fetch failed
ERROR: Task 542 (/home/overo-oe/org.openembedded.dev/recipes/e17/exhibit_svn.bb, do_fetch) failed

and finally in summary ...
NOTE: Tasks Summary: Attempted 7403 tasks of which 7391 didn't need to be rerun and 3 failed.
ERROR: '/home/overo-oe/org.openembedded.dev/recipes/gnome/gvfs_1.3.3.bb' failed
ERROR: '/home/overo-oe/org.openembedded.dev/recipes/pulseaudio/libcanberra_0.14.bb' failed
ERROR: '/home/overo-oe/org.openembedded.dev/recipes/e17/exhibit_svn.bb' failed

I have managed to capture only the last error, the first two having scrolled away.

bitbake gvfs results in this error log :

| checking for GLIB... configure: error: Package requirements (glib-2.0 >= 2.21.2 gthread-2.0 gobject-2.0 gmodule-no-export-2.0 gio-unix-2.0 gio-2.0 ) were not met:
|
| Requested 'glib-2.0 >= 2.21.2' but version of GLib is 2.20.4
|
| Consider adjusting the PKG_CONFIG_PATH environment variable if you
| installed software in a non-standard prefix.
|
| Alternatively, you may set the environment variables GLIB_CFLAGS
| and GLIB_LIBS to avoid the need to call pkg-config.
| See the pkg-config man page for more details.
|
| FATAL: oe_runconf failed

and bitbake libcanberra show this checksum problem

NOTE: Running task 1448 of 2145 (ID: 2, /home/overo-oe/org.openembedded.dev/recipes/pulseaudio/libcanberra_0.14.bb, do_fetch)
NOTE: Missing checksum
ERROR: libcanberra-0.14: http://0pointer.de/lennart/projects/libcanberra/libcanberra-0.14.tar.gz has no entry in conf/checksums.ini, not checking URI
ERROR: Error in executing: /home/overo-oe/org.openembedded.dev/recipes/pulseaudio/libcanberra_0.14.bb
ERROR: Exception:<type 'exceptions.SystemExit'> Message:1
ERROR: Printing the environment of the function
ERROR: Error in executing: /home/overo-oe/org.openembedded.dev/recipes/pulseaudio/libcanberra_0.14.bb
ERROR: Exception:<type 'exceptions.SystemExit'> Message:1
ERROR: Printing the environment of the function
ERROR: Build of /home/overo-oe/org.openembedded.dev/recipes/pulseaudio/libcanberra_0.14.bb do_fetch failed
ERROR: Task 2 (/home/overo-oe/org.openembedded.dev/recipes/pulseaudio/libcanberra_0.14.bb, do_fetch) failed



Could anyone with a successful bake help please ?
Thank you.