I found some old posts about this in the archives. I should've searched before posting to the list. Ignore the previous mail.

-Jostein

2009/4/21 Jostein Austvik Jacobsen <josteija@stud.ntnu.no>
Strange, after reinstalling the filesystem and kernel, it freezes at:

...
0x00000000-0x00040000 : "Bootloader"
0x00040000-0x01f00000 : "RootFS"
0x01f00000-0x02000000 : "Kernel"
TCP cubic registered
NET: Registered protocol family 1
NET: Registered protocol family 17
XScale iWMMXt coprocessor detected.
VFS: Mounted root (jffs2 filesystem).
Freeing init memory: 144K
<here it freezes>

Has anyone experienced something similar?

-Jostein

2009/4/21 Jostein Austvik Jacobsen <josteija@stud.ntnu.no>

Neat. It worked. My script worked on my previous laptop, and I haven't needed to send anything using kermit for many months so I had totally forgotten about the kermit-setup script in the respositories.

Thanks
-Jostein

2009/4/21 anon4321 <anon4321@comcast.net>


I'm new to this but it looks like you are setting the transfer protocol to
zmodem but the gumstix is expecting kermit.   I don't know the details of
each but I don't think they are compatible.

Try the instructions here:
http://www.gumstix.net/Software/view/Developer-how-to-s/Reflashing-using-a-serial-connection/111.html

--
View this message in context: http://www.nabble.com/Problem-sending-filesystem-to-gumstix-tp23153684p23155145.html
Sent from the Gumstix mailing list archive at Nabble.com.


------------------------------------------------------------------------------
Stay on top of everything new and different, both inside and
around Java (TM) technology - register by April 22, and save
$200 on the JavaOne (SM) conference, June 2-5, 2009, San Francisco.
300 plus technical and hands-on sessions. Register today.
Use priority code J9JMT32. http://p.sf.net/sfu/p
_______________________________________________
gumstix-users mailing list
gumstix-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/gumstix-users