Hi Dave,

In the first case I just installed the buildroot, ran the Make and used the image created.
When that didn't work I grabbed root_fs_arm.r1078 from http://sourceforge.net/projects/gumstix
Same result, so then I tried root_fs_arm.r773.
I also tried setting bootargs  root=1f01 & 1f02
All with the same result.

Thanks

Rob

On 9/7/06, Dave Hylands <dhylands@gmail.com> wrote:
Hi Rob,

> I have reviewed all of the archives and the wiki and although I can find
> similar problems I cant resolve my problem.
>
> I have used an image created on my Linux computer and two images from source
> forge with similar results.
>
> The sum is the same on the image on the Linux computer, the copy in memory
> on the gumstick and the copy in flash.
>
> I have used the erase all command on the gum.

So what are the exact set of command that you're using to program the rootfs?
Were all of the failures the exact same?
I noticed that you have root=1f02 in your bootargs which will only
work with images from 773 and earlier, but that's not the reason that
this particular load is failing (it hasn't gotten far enough).

--
Dave Hylands
Vancouver, BC, Canada
http://www.DaveHylands.com/

-------------------------------------------------------------------------
Using Tomcat but need to do more? Need to support web services, security?
Get stuff done quickly with pre-integrated technology to make your job easier
Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo
http://sel.as-us.falkag.net/sel?cmd=lnk&kid=120709&bid=263057&dat=121642
_______________________________________________
gumstix-users mailing list
gumstix-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/gumstix-users