My problem lies with the fact the libusb does not get installed in its entirety to the target system, so my SANE backends do not compile properly with libusb support, as I cannot get a straight answer as to y this is happening, i have to resort to using a scanner.o module, linux 2.6 does not support usb scanner modules anymore. So i am up the perverbial creek

The original buildroot, from http://buildroot.uclibc.org/buildroot.html has the options for different linux versions i don't see y this isn't possible in this version.

 

 

I don't think you can change it in the buildroot menuconfig. It is actually defined in <gumstix-buildroot>/target/device/Gumstix/basix-connex/linux.mk. But there are a lot of kernel patches that get applied to build the gumstix kernel, so if you were to change kernel versions you'd have to also remake all those patches for the new version. Probably wouldn't be an easy change.

Chris

On 3/20/07, Matthew Hickey

<Matthew_Hickey/Microdea%IDEA_DATA@microdea.com> wrote:

>

>

> Where would i change the linux kernel version in the Gumstix buildroot

> menu

 

Regards,

Matthew Hickey

Project Manager

Microdea Inc.

Tel (905) 881-6071 x225

Fax (905) 881-5943

mhickey@microdea.com

Have you signed up for the Synergize Users Forum?

http://www.microdea.com/forum