All,

 

Just as an update, I tried a few things here to attempt a resolution to this issue. I tried to change the contents of the conf/checksums.ini file to reflect what I am seeing as expected values. That did not work at all. I am no longer receiving a checksum error, but I am receiving an “Unexpected EOF in archive” error for these packages (bash_3.2 and apmd_3.2.2). I also tried a “git pull” to see if I can get a more updated… anything… and that did not help.

 

So, I am convinced that this issue is not specifically Gumstix, but these two sources, therefore I assume this falls well within the “Wait for an update and try again.” Type of a solution. Any other ideas are more than welcome.

 

 

 

From: Erik Rodriguez
Sent: Thursday, April 01, 2010 4:42 PM
To: General mailing list for gumstix users.
Subject: [Gumstix-users] Checksum Errors

 

Greetings all,

 

I am trying to build the omap3-console-image on my VM (And also a laptop) and both are coming up with a checksum error for the bash_3.2.bb build and apmd_3.2.2.bb build. I have tried to do a “bitbake –c clean…” for each of these with no effect. (Tried that hoping it would help) Anyone else having this problem or have a solution? Or, is this one of those things we should just wait for the source to be updated then try again?