I think the problem is that I cannot install zlib-devel.  I get the following error when trying to install this command:

 

debian:/gumstix-buildroot# apt-get install zlib-devel

Reading package lists... Done

Building dependency tree... Done

E: Couldn't find package zlib-devel

debian:/gumstix-buildroot#

 

Would anyone know how to fix one or both of this errors?