hi,

I'm trying to install the gumstix software on my notebook, with windows vista
and virtual box with ubuntu 8.04.
 
I followed each step of the online tutorial,
but there's a problem with the zlib package: gumstix wants to download the
1.2.3 version, but zlib current version is 1.2.4 so the link to the 1.2.3 does
not exists and the installation failed (404 error)!

well, i changed the url in zlib files and now gumstix download and install the
1.2.4 version of zlib...and this is ok! Everything seems to be ok, since gumstix
try to patch zlib, and here installation stops. So I opened all zlib files contained
in gumstix folders and I changed all 1.2.3 in 1.2.4 but nothing...

how can i solve this?

thank you very much for reply!

Luca


Hotmail: Free, trusted and rich email service. Get it now.