Hi,

I'm quite new to Gumstix, running an out-of-the-box FireSTORM on TOBI hosted from a PC running Windows 7 (sorry) which already has Eclipse installed for other reasons. For development, an obvious choice seemed to be to follow the "Eclipse on Gumstix for new users" page on the wiki:
http://wiki.gumstix.org/index.php?title=Eclipse_on_Gumstix_for_new_users

All was going well until reaching the Apache installation in the 'Create a Web Site' section.

The FireSTORM does have working internet access via a cabled connection.

'opkg update' seemed to go OK (reports connecting to gumstix, stuff happens, all seems ok) but 'opkg install apache2' reports unknown package.

Googling found this:
http://coolaj86.info/articles/lighttpd-supersedes-apache-and-php-on-gumstix.html
which seems explains that apache has been dropped in favour of lighttpd however lighttpd does not seem to be available via opkg either.

I'm now not sure where to go to this. Have I missed something? Is Apache or Lighttpd available but I missed them? Is there an alternative? Is Eclipse development still supported?

Any help much appreciated.

John