I'm interested in this too. 

Be very nice to have some feedback. I know midway through last year that there were some ABB patches floating about that promised and did not deliver. Any movement since then?

On Wed, Jan 16, 2013 at 1:42 AM, Philipp Lutz <philipp.lutz@dlr.de> wrote:
Hi all,

I didn't spend any time on this matter for the last few months and
therefore don't have a clue how this now works with the more recent
kernels like the 3.4 or even 3.6 on Overo WaterStorm COM Modules.
When I tried to set mpurate to 1000 in boot.scr with a recent 3.6 kernel
from Steve's repository, I still get an error during booting that the
mpurate is not supported.

Am I supposed to use the cpufreq utils in userspace for this matter?

Is anybody already safely using 1 GHz with the Overo or even the DuoVero
modules?

Cheers
Phil


-------- Original Message  --------
Subject: Re: [Gumstix-users] How to get Earth STORM running at 1Ghz?
From: Steve Sakoman <sakoman@gmail.com>
To: General mailing list for gumstix users.
<gumstix-users@lists.sourceforge.net>
Date: 04/07/2012 02:59 PM
> On Fri, Apr 6, 2012 at 9:34 PM, Paul Nolan<paul@idruna.com>  wrote:
>> Hi Steve,
>>
>> Thanks for that!  Setting mpurate in the boot.scr options to 1000 does
>> not work (I think I can guess why), but 800 works.  Using cpufreq to go
>> to 1000Mhz resulted in a crash, has there been any progress on this
>> since your post about needing adaptive body bias in January?
> No change at all :-(
>
> Steve
>
>


------------------------------------------------------------------------------
Master SQL Server Development, Administration, T-SQL, SSAS, SSIS, SSRS
and more. Get SQL Server skills now (including 2012) with LearnDevNow -
200+ hours of step-by-step video tutorials by Microsoft MVPs and experts.
SALE $99.99 this month only - learn more at:
http://p.sf.net/sfu/learnmore_122512
_______________________________________________
gumstix-users mailing list
gumstix-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/gumstix-users