Hi Kris, Adam,

The template bblayers from meta-gumstix has only 3 lines[1]. Is it possible, Kris,
when you setup your build you only did:

$ TEMPLATECONF=meta-gumstix/conf source ./poky/oe-init-build-env

instead of:

$ TEMPLATECONF=meta-gumstix-extras/conf source ./poky/oe-init-build-env




[1] the ones Kris listed are:
  • meta
  • meta-yocto
  • meta-yocto-bsp
but the ones which currently come with meta-gumstix are:
  • meta
  • meta-yocto
  • meta-gumstix
If you look through the history, meta-gumstix/conf/bblayers.conf.sample only
included the 3 Kris mentioned back at revision:

commit f85a1c9727f6c251ca9054789f1b3233aa72ee64
Author: Ash Charles <ash@gumstix.com>
Date:   Wed Nov 28 14:31:34 2012 -0800

    Bump layer conf version for master

So I'm guessing, Kris, you'll want to do a "repo sync -dl" followed by a
"repo sync" sometime.