I don't think that the ntp ntpdate \ line is in error, but I'll play around with it just to find out.  I actually did try the TI_DSP_INSTALL at the end and moved it up to see if it changed anything.  I didn't notice anything.

What I know at this point is that the u-boot-overo-2008.10+r2 is built just the TI libraries included.  When I run this u-boot, the TI modules are properly installed but wired ethernet doesn't work.

When I use u-boot-overo-2011.09+r76 wired ethernet works, but when I run lsmod, no ti modules show up.

I need to double check those versions.  What is controlling which version of u-boot is getting built?  Is there something in the TI CGT that chooses the older u-boot?  Did you do anything special to get the 2011 version to build?



Stephen


On Sun, Mar 11, 2012 at 3:14 PM, Alex Gibson <alxx@alexthegeek.com> wrote:
see different with your dsp recipe is  on the image
install you have the dsp towards the beginning
on the recipes I've used its as the last step(at the end of the imag