Josh,

So on the mac the default FTDI drivers can often cause problems, so you need to remove them with:
sudo kextunload /System/Library/Extensions/FTDIUSBSerialDriver.kext
(unloads FTDIUSBSerialDriver)

Command. Then as you mention install the latest VCP driver from FTDI.

At that point plug in your FTDI device and run the command
ls /dev/tty.*
(lists all connected tty devices)

Which should give you something like this:
/dev/tty.Bluetooth-Modem    /dev/tty.usbserial-A600JTXA
/dev/tty.Bluetooth-PDA-Sync

The tty.usbserial is what you want to connect with using screen or whatever console program you want.
screen /dev/tty.usbserial-A600JTXA 115200
(connects to usbserial device at 115200 baud rate, use ctrl-A and then ctrl-\ to exit screen)

Hope that helps,
Bryan
evaForge

On Thu, Jan 26, 2012 at 1:01 PM, Joshua Effland <jpeffland@gmail.com> wrote:
I'm trying to get my Mac, using OS X 6, to recognize my verdex board.  I researched that I needed to install the FTDI USB serial driver (VCP driver) .  Tried this, but still no luck.  I have a serial to usb converter for my mac and i have the usb supplying the power to the board.  After the install I tried looking for the device ID through the apple system profiler and can't find it.  Am I missing a step?

Thanks.

-Josh

------------------------------------------------------------------------------
Keep Your Developer Skills Current with LearnDevNow!
The most comprehensive online learning library for Microsoft developers
is just $99.99! Visual Studio, SharePoint, SQL - plus HTML5, CSS3, MVC3,
Metro Style Apps, more. Free future releases when you subscribe now!
http://p.sf.net/sfu/learndevnow-d2d
_______________________________________________
gumstix-users mailing list
gumstix-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/gumstix-users