Hi Nay, I just tested on my chestnut + overo. The lcd comes up just fine.

Just checking, are you saving the environment variables that you have set? You can do so by typing 'saveenv' in u-boot prompt. The white screen usually shows up for me when the dvimode is set to a wrong value. 

Let me know,

Adam


On Tue, Feb 18, 2014 at 10:17 AM, Nay [via Gumstix] <[hidden email]> wrote:
Hello Adam
I still need your help because I cannot do anything with this problem Please help me. Can I try to bitbake with hob? or it's the same.

Thank You
Nay


2014-02-18 4:20 GMT+07:00 นภดล พุ่มจุ่น <[hidden email]>:

Hello Adam
Still got white screen after reboot.

Thank You
Nay


------------------------------------------------------------------------------
Managing the Performance of Cloud-Based Applications
Take advantage of what the Cloud has to offer - Avoid Common Pitfalls.
Read the Whitepaper.
http://pubads.g.doubleclick.net/gampad/clk?id=121054471&iu=/4140/ostg.clktrk
_______________________________________________
gumstix-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gumstix-users



If you reply to this email, your message will be added to the discussion below:
http://gumstix.8.x6.nabble.com/I-need-Prebuilt-image-for-gumstix-overo-fire-chestnut-lcd-touch-sreen-tp4968690p4968759.html
To start a new topic under Gumstix, email [hidden email]
To unsubscribe from Gumstix, click here.
NAML



View this message in context: Re: I need Prebuilt image for gumstix overo fire+chestnut+lcd touch sreen
Sent from the Gumstix mailing list archive at Nabble.com.