Hi Kris, I just tried it myself, but I get the full list of meta layers. This is what I did:

$ repo init -u git://github.com/gumstix/Gumstix-YoctoProject-Repo.git -b master
$ repo sync
$ TEMPLATECONF=meta-gumstix-extras/conf source ./poky/oe-init-build-env
$cat conf/bblayers.conf
# LAYER_CONF_VERSION is increased each time build/conf/bblayers.conf
# changes incompatibly
LCONF_VERSION = "6"
BBPATH = "${TOPDIR}"
BBFILES ?= ""
BBLAYERS ?= " \
/media/ebs_build/dora/test/poky/meta \
/media/ebs_build/dora/test/poky/meta-yocto \
/media/ebs_build/dora/test/poky/meta-openembedded/meta-gnome \
/media/ebs_build/dora/test/poky/meta-openembedded/meta-oe \
/media/ebs_build/dora/test/poky/meta-openembedded/meta-xfce \
/media/ebs_build/dora/test/poky/meta-openembedded/meta-systemd \
/media/ebs_build/dora/test/poky/meta-openembedded/meta-networking \
/media/ebs_build/dora/test/poky/meta-openembedded/meta-multimedia \
/media/ebs_build/dora/test/poky/meta-gumstix \
/media/ebs_build/dora/test/poky/meta-gumstix-extras \
/media/ebs_build/dora/test/poky/meta-ros \
"

Let me know!!

Adam


On Mon, Nov 18, 2013 at 8:12 AM, kris duff <t_dufff@yahoo.ca> wrote:
Hello,

In the latest version of the bblayers.conf, there is only 3 layer included.

meta, meta-yocto, meta-yocto-bsp

in my last version I get a lot more ( meta-openembedded-*, meta-gumstix, meta-gumstix-extras )

is this normal ?


------------------------------------------------------------------------------
DreamFactory - Open Source REST & JSON Services for HTML5 & Native Apps
OAuth, Users, Roles, SQL, NoSQL, BLOB Storage and External API Access
Free app hosting. Or install the open source package on any LAMP server.
Sign up and see examples for AngularJS, jQuery, Sencha Touch and Native!
http://pubads.g.doubleclick.net/gampad/clk?id=63469471&iu=/4140/ostg.clktrk
_______________________________________________
gumstix-users mailing list
gumstix-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/gumstix-users