Have you heard of problems with Ubuntu 11.10? Perhaps I should just re-install a different version of Ubuntu.  I seem to be the only one with this problem.  I will try Ubuntu 10.04.

On Tue, Jun 26, 2012 at 8:24 AM, bhamadicharef <bhamadicharef@hotmail.com> wrote:
Hi

I use a Windows machine with MVware and an Ubuntu 10.04 image
and following the steps from the "Using the Open Embedded Build
System for Overo Series", bitbake runs without any errors ... few issues
you have to install git-core (and not git) and when it stops for a specific
package (from its list of recipes) you can just edit the corresponding bb
file or manually get the tarball file and put it into oe-source-cache folder
and calculate the md5 signature using
md5sum packageName.tar.gz > packageName.tar.gz.md5
then re-run bitbake omap3-console-image

The whole process takes time but it works and manage to replicate it
many times ... if you follow the steps indicated ...

Brahim



--
View this message in context: http://gumstix.8.n6.nabble.com/Cannot-get-bitbake-working-tp4964720p4964729.html
Sent from the Gumstix mailing list archive at Nabble.com.

------------------------------------------------------------------------------
Live Security Virtual Conference
Exclusive live event will cover all the ways today's security and
threat landscape has changed and how IT managers can respond. Discussions
will include endpoint security, mobile security and the latest in malware
threats. http://www.accelacomm.com/jaw/sfrnl04242012/114/50122263/
_______________________________________________
gumstix-users mailing list
gumstix-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/gumstix-users