I done goofed it up again even with ubuntu :/
Should I reinstall with distro 13.04? I didn't see it on their home download site ( I did see the 12.04 LTS though).

ben@ubuntuDev:~/pansenti-overo/build$ bitbake pansenti-wt-image
Pseudo is not present but is required, building this first before the main build
WARNING: Host distribution "Ubuntu-13.10" has not been validated with this version of the build system; you may possibly experience unexpected failures. It is recommended that you use a tested distribution.
Loading cache: 100% |###################| ETA:  00:00:00
Loaded 1698 entries from dependency cache.
Parsing recipes: 100% |####################| Time: 00:00:00
Parsing of 1340 .bb files complete (1328 cached, 12 parsed). 1709 targets, 156 skipped, 19 masked, 0 errors.
ERROR: Command execution failed: Traceback (most recent call last):
  File "/home/ben/poky-dylan/bitbake/lib/bb/command.py", line 92, in runAsyncCommand
self.cooker.updateCache()
  File "/home/ben/poky-dylan/bitbake/lib/bb/cooker.py", line 1341, in updateCache
    if not self.parser.parse_next():
  File "/home/ben/poky-dylan/bitbake/lib/bb/cooker.py", line 1783, in parse_next
    self.shutdown()
  File "/home/ben/poky-dylan/bitbake/lib/bb/cooker.py", line 1753, in shutdown
    bb.codeparser.parser_cache_savemerge(self.cooker.configuration.data)
  File "/home/ben/poky-dylan/bitbake/lib/bb/codeparser.py", line 84, in parser_cache_savemerge
    codeparsercache.save_merge(d)
  File "/home/ben/poky-dylan/bitbake/lib/bb/cache.py", line 813, in save_merge
    extradata, version = p.load()
ValueError: could not convert string to int


On Mon, Jan 6, 2014 at 7:17 AM, Benjamin Stromberg <[hidden email]> wrote:
I never would have found that so thank you again immensely!

After this weekend I'm about ready to swear off ever even wearing one with a nice suit again just because of the namesake haha.

I have Ubuntu being installed on a separate partition as we speak :)



On Mon, Jan 6, 2014 at 6:59 AM, Scott Ellis [via Gumstix] <[hidden email]> wrote:
That's the problem.

Trevor Woerner documented this here already

http://gumstix.8.x6.nabble.com/yocto-build-notes-td4966774.html

I believe I downgraded my Make version a few years ago when I
encountered it.

There are some patches to the Yocto recipes out there

http://permalink.gmane.org/gmane.linux.embedded.yocto.meta-ti/27

I don't really want to incorporate them to try them. You could.

Or... how special is running Fedora to you? ;-)

Ubuntu 13.10 is still using make 3.81. I'm building on a 13.04 system.




To unsubscribe from Disabling led_gpio pins in kernel or U-boot on Overo Fire COM (Omap3530), click here.
NAML




View this message in context: Re: Disabling led_gpio pins in kernel or U-boot on Overo Fire COM (Omap3530)
Sent from the Gumstix mailing list archive at Nabble.com.