Thank you Zoso1234,

You said: "I downloaded dsplink_linux_1_65_00_03.tar.gz from TI" could you please provide me the link for the download page? or could you email me the "dsplink_linux_1_65_00_03.tar.
gzI" file if possible? I went to http://www.ti.com/ but couldn't find it!

Regards,
Gutembert.

On Wed, Mar 28, 2012 at 1:15 AM, zoso1234 [via Gumstix] <[hidden email]> wrote:
Well my image is still building but it looks like I made it past the error that you guys are having..so for that package: ti-dsplink-1_1_65_00_03..

I downloaded dsplink_linux_1_65_00_03.tar.gz from TI  and added that to the sources directory and also I then made a md5 and sha256sum for it and compared it with the recipe in the TI folder in the org/recipes/ti folder to ensure that they matched. Did you do this as well? I can list more of what I did but for that error I think maybe what I have listed would solve it. If you downloaded a different tar I think you could get away with it but you would probably have to check to see if there is a recipe for it or make one for it. and also check the angstrom-codec-engine-latest-perferred-versions.inc to see what version of the dsplink is perferred.

Hope this helps

Steve


If you reply to this email, your message will be added to the discussion below:
http://gumstix.8.n6.nabble.com/Error-in-building-task-gstreamer-ti-tp636576p4662524.html
To unsubscribe from Error in building task-gstreamer-ti, click here.
NAML



View this message in context: Re: Error in building task-gstreamer-ti
Sent from the Gumstix mailing list archive at Nabble.com.