Thank you Jon,

Finally I've received a reply.

To clarify the situation, unfortunately I have room for cables but not for the ethernet port on Tobi.
I need to remove it physically. (Well, I actually did it).
Because I'm not very good at ethernet connection principles, I wanted to get some idea.

According to this document (http://www.intel.com/content/dam/doc/application-note/8255x-fast-ethernet-controllers-without-magnetics-appl-note.pdf) I may replace the filter with an RC filter. (I don't have the components right now though)
Is there someone who tried such a method?
Should I proceed on that? or it's a waste of time?

Thanks again,

Tarik

___________________________________

Aydın Tarık Zengin, Ph.D.



On Mon, Aug 18, 2014 at 11:23 PM, Miner, Jonathan W (US SSA) <jonathan.w.miner@baesystems.com> wrote:
Just clarifing... you have room inside the case to run wires to the Tobi board... but only if you physically remove the existing Tobi connector?  The easy solution provided you had room, would be to run an RJ45 terminated cable from the inside of your connector then plug into the Tobi.  This would also allow you to test the board separately from your case.

I think you've answered your own question about whether it would work or not... Check the specs for the Ethernet chip and see what it says about the physical interface.

Good Luck

- Jon

From: Aydin Tarik Zengin [tarik.zengin@gmail.com]
Sent: Monday, August 18, 2014 16:13
To: gumstix-users@lists.sourceforge.net
Subject: [Gumstix-users] Magnetics in enternet port

Hello everyone,

Since the case I use won't fit, I need to remove the ethernet port on my Tobi.
I have an ethernet port ready to use on the case and the inner side will be connected to Tobi by cable.
It's an IP67 standard ethernet connector, that's why I cannot use the stock one in my project.
I realized that Tobi's ethernet connector has magnetic filters in it but my connecter on the case does not.
I didn't think it's a big problem in the beginning but it seems it is.
Without the magnetics I couldn't make it work correctly.

So, can I use my connector w/o magnetics instead of the one on Tobi?
What's your advise?
Thanks in advance,

Tarik
___________________________________

Aydın Tarık Zengin, Ph.D.


------------------------------------------------------------------------------

_______________________________________________
gumstix-users mailing list
gumstix-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/gumstix-users