I fixed the 2.6.32 problem. At home, I did something slightly different at home, bitbake gstreamer-ti then bitbake jumpnow-console-image. Im doing that now at work, and so far (about 1 hour into it) it has not failed. That might be the key to correcting the dmai problem.

btw, I have not tried the image yet that was generated from home. Im over confidant it will work and designing a pcb to take composite video in along with audio and using a gumstix as and LAN9221 stream video. Its a nice break from bitbaking....


From: Nick Wernicke [nick.wernicke@gmail.com]
Sent: Thursday, November 08, 2012 9:12 AM
To: General mailing list for gumstix users.
Subject: Re: [Gumstix-users] Adding meta-ti to yocto

Perhaps there is something different about the setup?  Have you done any toolchain stuff on your home computer that you haven't done at work?

You mentioned kernel 2.6.32, are you building that with the openembedded system or yocto? Are you building 3.2 in yocto?

On Thu, Nov 8, 2012 at 8:38 AM, rklosinski <rich@klo-group.com> wrote:
Well the fun never stops! Since Im working on two identical build system (one
at home, one at work), i ran the bitbake this morning at work, and now run
into the same problem with the dmai. The fun never stops.

View this message in context: http://gumstix.8.n6.nabble.com/Adding-meta-ti-to-yocto-tp4965959p4965989.html
Sent from the Gumstix mailing list archive at Nabble.com.

Everyone hates slow websites. So do we.
Make your web apps faster with AppDynamics
Download AppDynamics Lite for free today:
gumstix-users mailing list