Oh, I forgot to say 
that I don't see any boot messages. 
I'm using debian lenny 2.6.26-2-amd64 as root. Just to make sure I have access to the port.


On Sun, Feb 20, 2011 at 1:04 PM, Rizal Nor <joey.aka.rizal@gmail.com> wrote:
Hi Bob,

Thanks for the reply.
I have Overo Fire and my expansion board is Palo35.
I check under /var/log/messages, an it says the device is under /dev/ttyUSB0
I haven't tried other ports.
I have also tried reseating the overo. 
Previously there were lights on the overo as I plugged it in. Now nothing seems to light up except
the for the lights on the Palo35 expansion board when I plug-in the usb to the USB console port.
The last time my Overo was turned on, it was not seated well on the expansion board.
Only one sided was snapped in. The lights blinks for a while, and stopped.

However, after reseating it, with both sides pressed and 
having a click sound, it doesn't seem to work anymore.
The problem is, I don't even see the boot messages.
I'm not sure if getting a bootable microSD helps, but will try it
later.

I hope it something else, I dont want to wait 2 weeks for a new order to arrive.
Thanks again for the feedback....

On Sun, Feb 20, 2011 at 12:47 PM, Bob Cochran <bcochran13@verizon.net> wrote:
Oh, and I forgot to say:

Try to create a bootable microSD card with a pre-built Overo
distribution. You should be able to boot from that.

Bob Cochran


On 02/20/2011 12:15 PM, joeynor wrote:
> I'm hoping someone can help me. I'm new to Overo.
> I followed the steps like the others to start on Palo35 and overo fire.
> However, I forgot to put the usb console first.
> When I power up the palo25, the overo blinks for a bit, and dissapears.
> It doesn't seem to blink anymore.
> The usb console lights up, but overo never seems to boot.
> Could I have broken my Overo? or is it my palo35?
> What do I do....? I suppose there is no warranties for stupidity?
>
> Thanks in advance.
>
> --joey
>
>
>
> Joe2 wrote:
>>
>>
>> shahul wrote:
>>> Hi,
>>>
>>> I am trying to get Overo Series Summit started. I did the "Launch kermit,
>>> configure it, and connect to the Overo" step successfully.
>>>
>>> Problem: When I connect power to the board, LED illuminates on the Overo
>>> COM, but boot messages does not appear on kermit session.
>>>
>>> Please guide.
>>>
>>> I am following the steps outlined here
>>> http://www.gumstix.net/Documentation/view/Overo-Setup-and-Programming/Getting-started/109.html
>>>
>>> Thanks,
>>> Shahul
>>>
>>> Best Regards,
>>> Shahul.
>>>
>>>
>>> ------------------------------------------------------------------------------
>>> Let Crystal Reports handle the reporting - Free Crystal Reports 2008
>>> 30-Day
>>> trial. Simplify your report design, integration and deployment - and
>>> focus on
>>> what you do best, core application coding. Discover what's new with
>>> Crystal Reports now.  http://p.sf.net/sfu/bobj-july
>>> _______________________________________________
>>> gumstix-users mailing list
>>> gumstix-users@lists.sourceforge.net
>>> https://lists.sourceforge.net/lists/listinfo/gumstix-users
>>>
>>>
>> Ok I'll start with the easy mistake question then the harder. So first you
>> set up and configure Kermit i.e.
>> $ kermit -l /dev/ttyUSB0
>> C-Kermit>set flow-control none
>> C-Kermit>set carrier-watch off
>> C-Kermit>set speed 115200
>> /dev/ttyUSB0, 115200 bps
>> C-Kermit>connect
>>
>> Now when you plug in the Summit board you should get the LED by the
>> console USB to light.
>> ( you can actually plug it in before connecting with kermit)
>> now you power it and get the other LED to light.
>>
>> Assuming this is correct I suggest these two other things.
>>
>> A: re-seat the COM, maybe a mis-alignment on some pins.
>> B: make sure that ttyUSB0 is the right port for your setup. Try ttyUSB1 or
>> ttyUSB2.
>> What OS and Version are you using?
>>

------------------------------------------------------------------------------
The ultimate all-in-one performance toolkit: Intel(R) Parallel Studio XE:
Pinpoint memory and threading errors before they happen.
Find and fix more than 250 security defects in the development cycle.
Locate bottlenecks in serial and parallel code that limit performance.
http://p.sf.net/sfu/intel-dev2devfeb
_______________________________________________
gumstix-users mailing list
gumstix-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/gumstix-users



--
Joey aka. Rizal
Home is where people think of you...




--
Joey aka. Rizal
Home is where people think of you...