Today I did a 
    git fetch origin && git pull origin overo

Since then I haven't been able to bitbake anything. It tries to recompile python-native and fails.

I've tried bitbake -c clean python-native and I've tried googling a bit, but I'm not getting much of an error, just that "autom4te failed"


Yesterday things seemed to be working fine.

Tips, Tricks, Hints?

Thanks,
AJ


NOTE: Handling BitBake files: \ (8689/8689) [100 %]
NOTE: Parsing finished. 7693 cached, 477 parsed, 519 skipped, 1 masked.
NOTE: Resolving any missing task queue dependencies
NOTE: Preparing runqueue
NOTE: Executing runqueue
NOTE: Running task 158 of 251 (ID: 7, /home/coolaj86/overo-oe/org.openembedded.dev/recipes/python/python-native_2.6.4.bb, do_configure)
ERROR: function do_configure failed
ERROR: log data follows (/home/coolaj86/overo-oe/tmp/work/i686-linux/python-native-2.6.4-ml10.0/temp/log.do_configure.24656)
| automake (GNU automake) 1.11.1
| Copyright (C) 2009 Free Software Foundation, Inc.
| License GPLv2+: GNU GPL version 2 or later <http://gnu.org/licenses/gpl-2.0.html>
| This is free software: you are free to change and redistribute it.
| There is NO WARRANTY, to the extent permitted by law.
| Written by Tom Tromey <tromey@redhat.com>
|        and Alexandre Duret-Lutz <adl@gnu.org>.
| AUTOV is 1.11
| NOTE: Executing autoreconf --verbose --install --force --exclude=autopoint -I/home/coolaj86/overo-oe/tmp/sysroots/i686-linux/usr/share/aclocal-1.11 -I /home/coolaj86/overo-oe/tmp/sysroots/i686-linux/usr/share/aclocal
| autoreconf: Entering directory `.'
| autoreconf: configure.in: not using Gettext
| autoreconf: running: aclocal -I /home/coolaj86/overo-oe/tmp/sysroots/i686-linux/usr/share/aclocal-1.11 -I /home/coolaj86/overo-oe/tmp/sysroots/i686-linux/usr/share/aclocal -I /home/coolaj86/overo-oe/tmp/sysroots/i686-linux/usr/share/aclocal-1.11 -I /home/coolaj86/overo-oe/tmp/sysroots/i686-linux/usr/share/aclocal --force
| autom4te: need GNU m4 1.4 or later: /home/coolaj86/overo-oe/tmp/staging/i686-linux/usr/bin/m4
| aclocal: /home/coolaj86/overo-oe/tmp/staging/i686-linux/usr/bin/autom4te failed with exit status: 1
| autoreconf: aclocal failed with exit status: 1
| FATAL: autoreconf execution failed.