* check_data_file_clashes: Package apache2 wants to install file /usr/lib/libaprutil-1.so.0
    But that file is already provided by package  * libaprutil-1-0


This error has existed for some time though I am only reporting it now (side note: is there a better or more appropriate bug tracking location?)

This seems rather straightforward: libaprutil-1-0 and apache2 are both trying to install the same file.

What I am trying to do is install subversion.

opkg --force-overwrite install subversion

The previous command is a temporary workaround for installing subversion.

-- Cole Christensen