As far as I can tell it was a bad gumstix (bad RAM?, bad NAND?).

I tried another SD card, I tried copying the jffs into the NAND.
Everything failed.

In fact, the Gumstix with the stock os would reboot randomly every 30 minutes or so.

I tried another Gumstix board and BAM! Workage!

AJ

On Fri, Jun 4, 2010 at 3:04 PM, vwyodapink <vwyodapink@gmail.com> wrote:

Have you tried it a few times yet and are getting the same results? It took
me a few tries to get the card done correctly I was not getting errors like
that but having other issues during boot and noticed I was not doing the o
option in the beginning and after making sure I did that on the next try
solved my issues and I could get a good boot from the sd card.



AJ ONeal wrote:
>
> I've just followed the instructions here:
> http://www.gumstix.net/Setup-and-Programming/view/Overo-Setup-and-Programming/Creating-a-bootable-microSD-card/111.html
>
> But the boot never finishes, it has a bunch of this mess mixed in with the
> kernel messages and then it restarts
>
> end_request: I/O error, dev mmcblk0, sector 1657403
> mmcblk0: error -110 transferring data, sector 1657404, nr 9, card status
> 0x80900
>
> I'm assuming this is just a bad card, not a common issue?
>